SupportConnect - CA ARCserve Backup for Laptops and Desktops Security Notice

CA ARCserve Backup for Laptops and Desktops
Security Notice

Last Updated: June 8, 2007

CA is aware of a report from eEye Digital Security describing multiple vulnerabilities affecting BrightStor ARCserve for Laptops and Desktops. The issues do not affect BrightStor ARCserve Backup.

We have verified that vulnerabilities do exist and we are now working on a patch to address the issues. We have given these vulnerabilities a High risk rating.

The issues only affect the server installation of CA ARCserve Backup for Laptops and Desktops. The issues do not affect a CA ARCserve Backup for Laptops and Desktops client installation.

After we have completed our analysis of these issues, we will post an update on the CA SupportConnect website. If additional information is required, please contact CA Technical Support at http://supportconnect.ca.com.

If you discover a vulnerability in CA products, please report your findings to vuln AT ca.com, or utilize our "Submit a Vulnerability" form at https://www.ca.com/us/securityadvisor/vulninfo/submit.aspx.